
	
	

<!DOCTYPE html>
<html  lang="en">

	<head>
		
			<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
		
		<meta http-equiv="Content-Language" content="">
		<meta name="format-detection" content="telephone=no">
		
			<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		
			<base href="http://www.odusports.com/" />
		
		<link rel="apple-touch-icon" href="/fls/31100/site_graphics/mobile_fav.png"/>
		
		

		<script>
			var sliderHash = new Object();
		</script>

		

<!-- Start USER_V2 SE --><!-- oma-www205-9-97, 12/08/2018 01:22:21 PM EST-->
	<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700">	
	
					<meta name="twitter:card" content="summary_large_image">
					
					<meta name="twitter:title" content="Minium: Dave Twardzik says ODU Grew up a Lot During Rivalry Week">
					<meta name="twitter:description" content="ODU hosts Fairfield Sunday at 1 p.m. at The Ted">
					
						<meta name="twitter:image:src" content="http://image.cdnllnwnl.xosnetwork.com/pics33/800/WC/WCJJIJEYACDTBUL.20180824143702.jpg">
					
	<meta property="og:type" content="article" />
	
		<meta property="og:image" content="http://image.cdnllnwnl.xosnetwork.com/pics33/800/WC/WCJJIJEYACDTBUL.20180824143702.jpg"/>
		<meta property="og:image:height" content="450"/>
		<meta property="og:image:width" content="800"/>
	
	<meta property="og:site_name" content="odusports.com"/>
	<meta property="og:title" content="Minium: Dave Twardzik says ODU Grew up a Lot During Rivalry Week"/>
	<meta property="og:url" content="http://www.odusports.com/ViewArticle.dbml?ATCLID=211783241&DB_OEM_ID=31100"/>
	 <meta property="og:description" content="ODU hosts Fairfield Sunday at 1 p.m. at The Ted"/>
	 <meta property="fb:app_id" content=""/>


				<title>Minium: Dave Twardzik says ODU Grew up a Lot During Rivalry Week - ODU Monarchs</title>
			
				<meta name="DESCRIPTION" content="ODU hosts Fairfield Sunday at 1 p.m. at The Ted">
			
		<meta name="KEYWORDS" content="Wrestling,Sailing,Women&#39;s Golf,Chat,Field Hockey,Football,Women&#39;s Soccer,Men&#39;s Soccer,Men&#39;s Golf,Men&#39;s Tennis,Women&#39;s Tennis,Tradition,Camps,Baseball,Athletics Department,None,Men&#39;s Basketball,Women&#39;s Basketball,General Releases,Combined Golf,Data,Monarch Maniacs,Old Dominion Athletic Foundation,Women&#39;s Lacrosse,On Campus,Swimming & Diving,Women&#39;s Rowing,Store,Tickets,Travel,Cross Country,Cheer/Dance,Sports Performance,ODU Sports Properties,Marketing & Promotions,Facilities & Operations,External Relations,Equipment,Creative/Video Services,Compliance,Business,Athletic Training,Academic Services,Volleyball (Coming Soon),Schedule,Stats,Staff,Coaches,Via Automobile,Hotels,Archives,FAQ,Roster,Via Amtrak,Game Day,Facility,Via Air,Academics,Coaching Staff,Schedule ,Home,S-A Development,Media Guide,News,Camps,Statistics,Dining,Questionaire,">
	
	<meta property="fb:pages" content='' />

		<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	<meta name="google-site-verification" content="NmskzBPVza054_-7vWgZvAOoQ9j-byFapV4noga71Yo" >

<link rel="canonical" href="http://www.odusports.com/ViewArticle.dbml?DB_OEM_ID=31100&ATCLID=211783241" />
<!-- start jquery -->


					<link rel="stylesheet" type="text/css" media="all" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/smoothness/jquery-ui.min.css" />
				
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
				
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js"></script>
				
<script type="text/javascript" src="/oemjs/0/articleBioRollover.js"></script>
				
<script type="text/javascript">jQuery.noConflict();</script>
				
<!-- end jquery -->
<!-- end jquery --><!-- Start List Menu -->

<!-- End List Menu -->
<link rel="SHORTCUT ICON" href="/fls/31100/site_graphics/FAVICON.ICO"/>

<!-- Google Analytics -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			
			//OEM Specific Account
			ga('create', 'UA-41605611-1', {cookieDomain: 'odusports.com', allowLinker: true, 'name': 'oemTracker'});
			
			// Load the plugin.
			ga('oemTracker.require', 'linker');
			// Define which domains to autoLink.
			
			ga('oemTracker.linker:autoLink', ['odusports.com', 'nmnathletics.com']);
			
			//Roll Up Account
			ga('create', 'UA-11697686-1', {cookieDomain: 'odusports.com', allowLinker: true, name: 'n1'});
			// Load the plugin.
			ga('n1.require', 'linker');
			ga('n1.linker:autoLink', ['odusports.com', 'nmnathletics.com']);
			
			
			ga('oemTracker.send', 'pageview');

			
			//Roll Up Account
			ga('n1.send', 'pageview');
			
		</script>

		
<!-- Global site tag (gtag.js) - Google AdWords: <dbvar>google_conversion_id</dbvar> -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1068927296"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1068927296');
</script>

<link rel="stylesheet" href="http://image.cdnllnwnl.xosnetwork.com/fls/0/bootstrap/css/bootstrap.min.css" media="screen">
				
<link rel="stylesheet" href="http://image.cdnllnwnl.xosnetwork.com/fls/0/bootstrap/css/bootstrap-responsive.min.css" media="screen">
				
<link rel="stylesheet" href="/css/0/global-user-v2.css?T=052318" media="screen">
				
<link rel="stylesheet" href="/css/31100/Custom.css?m=092616" media="all">
				
<link rel="stylesheet" href="/css/31100/Media.css" media="all">
				
<link rel="stylesheet" href="/css/0/slider.css?M=110514" media="all">
				
<link rel="stylesheet" href="/css/0/media/5/sticky-video.css" media="all">
				

<!-- End USER_V2 SE -->

 
		<!--[if lt IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
	</head>
<body class="main pictop responsive two-column article">
	
	<div id="embedPlayerFade"></div>
	<div id="embedPlayer">
		
					<div id="NeulionVidContainer">
						
						<div class="videoStop xbutton" onclick="hideNeuLionVid();"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/0/site_graphics/xbutton.png" alt="stop"></div>
					</div>
			
	</div>

	<div id="container">
		<div id="site">

		
<section id="header_ads" role="region">
	
	<div class="leaderboard ad">
		
<script type="text/javascript">
	(function() {
	var useSSL = 'https:' == document.location.protocol;
	var src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	})();
	//var page_ADS_LOAD_WIDTH = window.outerWidth; - iOS reports this as 0, thereby breaking ads.
	// iOS resports window.innerWidth as 980 on retina devices, clientWidth reports 385.
	var page_ADS_LOAD_WIDTH = document.body.clientWidth;

	var page_ADS_CURRENT_WIDTH = page_ADS_LOAD_WIDTH;
</script>



<div id="ad-1" class="dc-728-90-c dc-c" data-ad-tile-var="page_ADS_SCRIPT_1" data-mobile-size="767">
	<script type="text/javascript">  /*Ad Setup*/
			
			googletag.defineSlot('/12906217/jtvs.31100.olddominionmonarchs/sports.m.basketball', [[728, 90]], 'dc-ad-0498688620441-0').addService(googletag.pubads());
			googletag.defineSlot('/12906217/jtvs.31100.olddominionmonarchs/sports.m.basketball_1', [320, 50], 'dc-ad-0498688620441-1').addService(googletag.pubads());
				//new
				
				googletag.pubads().setTargeting("oem","31100");
				googletag.pubads().setTargeting("pos","top");
				googletag.pubads().setTargeting("sec","sports.m.basketball");
				googletag.pubads().setTargeting("gen","basketball");
				googletag.pubads().setTargeting("c_type","");
				//new
				googletag.pubads().setTargeting("s_sec","article");
				
				googletag.pubads().setTargeting("atclid","211783241");
					
			//new
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		//});
		
			if(page_ADS_LOAD_WIDTH<=767) { /*Mobile*/
				document.write('<div id="dc-ad-0498688620441-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-0498688620441-1"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_1 = '<div id="dc-ad-0498688620441-0" class="dc-ad dc-728-90 dc-desktop"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-0498688620441-0"); });</scr'+'ipt></div>';
			}
			else { /*Desktop*/
				document.write('<div id="dc-ad-0498688620441-0" class="dc-ad dc-728-90 dc-desktop"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display("dc-ad-0498688620441-0"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_1 = '<div id="dc-ad-0498688620441-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-0498688620441-1"); });</scr'+'ipt></div>';
			}
		

	</script>
</div> <!-- ad-1-->
	</div>
</section>


<header id="header" class="" role="banner">
	<div class="container relative">
		<A HREF="http://www.odusports.com/" CLASS="block absolute" ID="logo"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/31100/site_graphics/header_logo.png" alt="Old Dominion" class="block">
		</a>
		<nav id="menu" class="relative container" role="navigation">
			<!-- list-menu start -->


<div id="menu-container" data-menu="" data-menu-debug="" data-menu-mobile-width="767" data-rewrite="DB_OEM_ID=31100" delayhover="0"  >
	
	<div id="menu-inner-container">
		
			<ul id="list-menu" class="main horizontal temp" style="visibility: visible;">
			
				<li id="lm-parent-1" class="parent first odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">SPORTS</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-2" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">FAN ZONE</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-3" class="parent odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">INSIDE ATHLETICS</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-4" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">ODAF</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-5" class="parent odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">SHOP</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-6" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">MULTIMEDIA</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-7" class="parent odd">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">TICKETS</a>
				</li>

				
					<li class="divider"></li>
				
				<li id="lm-parent-8" class="parent even">
					<A HREF="javascript:void(0);" CLASS="top-menu-link">ODU.EDU</a>
				</li>

				
			</ul>
		
	</div><!-- menu-inner-container -->
	
</div><!-- menu-container -->


<!-- list-menu end -->

			<div id="header-search-button" class="sprite sprite-mag_glass link last" title="Search"></div>
			<div id="searchbox" class="absolute" role="search">
				<h1 class="hide">Search</h1>
				<FORM  ACTION="/Search.dbml" METHOD="POST" NAME="search"><INPUT TYPE="HIDDEN" NAME="ATCLID" VALUE="211783241"><INPUT TYPE="HIDDEN" NAME="SPSID" VALUE="750497"><INPUT TYPE="HIDDEN" NAME="SPID" VALUE="127328"><INPUT TYPE="HIDDEN" NAME="DB_LANG" VALUE="C"><INPUT TYPE="HIDDEN" NAME="DB_OEM_ID" VALUE="31100">
					<div class="left searchinput">
						<label for="searchInput" class="hide">search</label>
						<input id="searchInput" type="text" name="LIST_STRING" placeholder="Search" />
					</div>
					<div class="left searchsubmit">
						<label for="searchSubmit" class="hide">submit</label>
						<input id="searchSubmit" type="submit" value="Search" />
					</div>
				</form>
			</div>
		</nav>
	</div>
</header>



		<section id="SectionMenu" role="region">
			<div class="container">
				<table class="section_table" border="0" cellpadding="0" cellspacing="0">
					<tr>
						<td>
							<h1 id="sport-title">
							<A HREF="/SportSelect.dbml?ATCLID=211783241&amp;DB_LANG=C&amp;DB_OEM_ID=31100&SPID=127328&SPSID=750497">Men's Basketball
							</a>
							</h1>
						</td>
						<td class="menu_td">
							<!-- list-menu start -->
<!-- list-menu section start -->

	<ul id="section-menu" class="">
	
		
		<li class="section first current">
		<A TARGET="" HREF="/SportSelect.dbml?&amp;DB_OEM_ID=31100&SPID=127328&SPSID=750497" CLASS="section first current">News</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/SportSelect.dbml?&amp;DB_OEM_ID=31100&SPID=127328&SPSID=750489" CLASS="section">Schedule</a>
		
		</li>
		
		
		<li class="section">
		<A TARGET="" HREF="/SportSelect.dbml?&amp;DB_OEM_ID=31100&SPID=127328&SPSID=750496" CLASS="section">Roster</a>
		
		</li>
		
		
		<li class="section last">
		<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=31100&amp;ATCLID=208421888" CLASS="section last">Archives</a>
		
		</li>
		
	</ul>
	
<!-- list-menu section end -->



<!-- list-menu end -->

								<div id="sport_links_more">
									<div class="section_title">
										
											MORE
										

									</div>
									<div class="content">
										
                <div class="sport_links_adspace ad ">
                <div id="sidebar-wrap">
<h3><u>2018-19 SEASON</u></h3>
<div>
<div>&bull; <A HREF="/fls/31100//2018-19/MBB/1819SeasonStats.pdf" CLASS="EXTERNALLINK">Season Stats</a></div>
<div>&bull; <A HREF="/fls/31100//2018-19/MBB/2018-19%20ODU%20MBB%20Guide%20USE.pdf" CLASS="EXTERNALLINK">Media Guide</a></div>
</div>
<h3><u>2017-18 SEASON</u></h3>
<div>
<div>&bull; <A HREF="http://www.odusports.com/fls/31100/stats/MBB/1718MBBSeasonStats.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">Season Stats</a></div>
</div>
<div>&bull; <A TARGET="_new" HREF="http://www.odusports.com/fls/31100/2017-18/MBB/ODU%20MBB%20Quick%20Facts%20for%202017-18%20Season.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">Quick Facts</a></div>
<h3><u>2016-17 SEASON</u></h3>
<div>&bull; <A TARGET="_new" HREF="/fls/31100//2016-17/MBB/2016-17%20MBB%20Stats.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">2016-17 Stats</a></div>
<div>&bull; <A TARGET="_new" HREF="http://www.odusports.com/fls/31100/2016-17/MBB/ODU_2016-17_Media_Guide.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">2016-17 Media Guide</a></div>
<h3><u>2015-16 SEASON</u></h3>
<div>&bull; <A TARGET="_new" HREF="/fls/31100//2015_16/MBB/2015-16%20ODU%20MBB%20Guide.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">2015-16 Media Guide</a></div>
<div>&bull; <A TARGET="_new" HREF="/fls/31100//2015_16/MBB/2015_CombinedStats.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">Season Statistics (PDF)</a></div>
<div>&bull; <A TARGET="_new" HREF="/fls/31100//2015_16/MBB/2015-16CUSAStats.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">C-USA Season Statistics (PDF)</a></div>
<div>&bull; <A TARGET="_new" HREF="http://www.odusports.com/ViewContent.dbml?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100&amp;CONTENT_ID=1563065">Season Statistics (HTML)</a></div>
<div>&bull; <A TARGET="_new" HREF="http://www.conferenceusa.com/sports/m-baskbl/c-usa-m-baskbl-body.html?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">Conference USA</a></div>
<h3><u>MEN'S BASKETBALL INFORMATION</u></h3>
<div>&bull; <A TARGET="_new" HREF="/fls/31100/pdfs/mbb/2014-15ODUMBBCUMS.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">2014-15 Statistics</a>&nbsp;<IMG border="0" src="http://graphics.ocsn.com/graphics/icon-acrosmall.gif" alt="Open PDF" width="9" height="10"></div>
<div>&bull; <A TARGET="_new" HREF="http://abcsportscamps.com/odubb?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">JEFF JONES Basketball Camp</a></div>
<div>&bull; <A TARGET="_new" HREF="http://www.odusports.com/PhotoAlbum.dbml?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;&amp;PALBID=935826&amp;DB_OEM_ID=31100">Ted Constant Center</a></div>
<div>&bull; <A TARGET="_new" HREF="http://insidertrainingapp.com/odu_mbb?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">Insider Training Videos</a></div>
</div>
                </div>
                
									</div>
									
								</div>
								
							
						 </td>
					</tr>
				</table>
			     <div class="clear"></div>
			 </div>
		 </section>
	 
<section id="sponsors" role="region">
	<div class="main container">

		<div class="arrow left sprite-adbelt_left"><</div>
		

		<div class="content slider-widget desktop-five tablet-four mobile-two" desktop="5" tablet="4" mobile="2" sizeCallback="" animationCallback="" pageType="content" arrowCallback="" isContinuous="yes" autoslideInterval="7000">
			<div class="slider">
				
				
									<div class="item first">
										<div class="sponsor">
<A TARGET="new" HREF="/AdMonitor.dbml?SPID=127328&amp;DB_OEM_ID=31100&amp;MONITOR_AD_ID=2281245"><img dbnorewrite src="/ads2/2281245.png?M=201703312000" alt="Cox" border="0" width="130" height="60" /></A><BR>
						
</div>
									</div>

									
									<div class="item">
										<div class="sponsor">
<A TARGET="new" REL="nofollow" HREF="/AdMonitor.dbml?SPID=127328&amp;DB_OEM_ID=31100&amp;MONITOR_AD_ID=2281246"><img dbnorewrite src="/ads2/2281246.png?M=201703312001" alt="Liberty Tax" border="0" width="130" height="60" /></A><BR>
						
</div>
									</div>

									
									<div class="item">
										<div class="sponsor">
<A TARGET="new" REL="nofollow" HREF="/AdMonitor.dbml?SPID=127328&amp;DB_OEM_ID=31100&amp;MONITOR_AD_ID=2281248"><img dbnorewrite src="/ads2/2281248.png?M=201703312004" alt="Pepsi" border="0" width="130" height="60" /></A><BR>
						
</div>
									</div>

									
									<div class="item">
										<div class="sponsor">
<A TARGET="new" REL="nofollow" HREF="/AdMonitor.dbml?SPID=127328&amp;DB_OEM_ID=31100&amp;MONITOR_AD_ID=2281543"><img dbnorewrite src="/ads2/2281543.png?M=201703312010" alt="Virginia Lottery" border="0" width="130" height="60" /></A><BR>
						
</div>
									</div>

									
									<div class="item">
										<div class="sponsor">
<A TARGET="new" REL="nofollow" HREF="/AdMonitor.dbml?SPID=127328&amp;DB_OEM_ID=31100&amp;MONITOR_AD_ID=2324041"><img dbnorewrite src="/ads2/2324041.png?M=201707171839" alt="Atlantic Bay" border="0" width="130" height="60" /></A><BR>
						
</div>
									</div>

									
									<div class="item">
										<div class="sponsor">
<A TARGET="new" REL="nofollow" HREF="/AdMonitor.dbml?SPID=127328&amp;DB_OEM_ID=31100&amp;MONITOR_AD_ID=2281544"><img dbnorewrite src="/ads2/2281544.png?M=201703312012" alt="McDonald&#39;s" border="0" width="130" height="60" /></A><BR>
						
</div>
									</div>

									
									<div class="item">
										<div class="sponsor">
<A TARGET="new" REL="nofollow" HREF="/AdMonitor.dbml?SPID=127328&amp;DB_OEM_ID=31100&amp;MONITOR_AD_ID=2281249"><img dbnorewrite src="/ads2/2281249.png?M=201703312013" alt="Optima Health" border="0" width="130" height="60" /></A><BR>
						
</div>
									</div>

									
									<div class="item">
										<div class="sponsor">
<A TARGET="new" REL="nofollow" HREF="/AdMonitor.dbml?SPID=127328&amp;DB_OEM_ID=31100&amp;MONITOR_AD_ID=2288141"><img dbnorewrite src="/ads2/2288141.PNG?M=201704051256" alt="McDonald&#39;s" border="0" width="130" height="60" /></A><BR>
						
</div>
									</div>

									
									<div class="item last">
										<div class="sponsor">
<A TARGET="new" REL="nofollow" HREF="/AdMonitor.dbml?SPID=127328&amp;DB_OEM_ID=31100&amp;MONITOR_AD_ID=2288241"><img dbnorewrite src="/ads2/2288241.PNG?M=201704051257" alt="Optima Health" border="0" width="130" height="60" /></A><BR>
						
</div>
									</div>

									
			</div>
		</div>
	
		<div class="arrow right sprite-adbelt_right">></div>
	</div>
</section>

			<div class="side_shadow">
		
		<div id="site-content" class="container" role="main">
			
				<div id="fan-header-bar">
					
				</div>
			
				<div id="left-column" class="">
					<div class="column-contents container">
			

<style>
#GlobalArticleContainer ul{
list-style-position:inside;
}
</style>

<div id="GlobalArticleContainer" class="global-article-container">

<SCRIPT LANGUAGE="JAVASCRIPT" TYPE="text/javascript">
<!--
function ViewPhoto(name, height, width, size_id, image_id) {
        var url = "http://www.odusports.com//share/ViewPhoto.dbml?";
        url += "ATCLPID=&ATCLID=211783241&SPSID=750497&SPID=127328&IN_SUBSCRIBER_CONTENT=&DB_LANG=C&DB_OEM_ID=31100";
        url += "&LOAD_IMAGE_ID=" + image_id;
        url += "&LOAD_IMAGE_SIZE=" + size_id;
        var win_w = parseInt(width, 10) + 30;
        if(win_w < 400)
        {
                win_w = 400;
        }
        else if(win_w > 800)
        {
                win_w = 800;
        }
        var win_h = parseInt(height, 10) + 130;
        if(win_h < 400)
        {
                win_h = 400;
        }
        else if(win_h > 800)
        {
                win_h = 800;
        }
        var barOptions;
        barOptions =  "toolbar=no,location=no,menubar=no,scrollbars=yes,";
        barOptions += "status=yes,resizable=yes,copyhistory=no,";
        barOptions += "width=" + win_w + ",height=" + win_h;
        pwin = window.open(url, name, barOptions);
        if(isNullWindow(pwin) == true)
        {
                return;
        }
        pwin.focus();
        if (parseInt(navigator.appVersion)>3) {
                if (navigator.appName=="Netscape") {
                        pwin.outerWidth=win_w;
                        pwin.outerHeight=win_h;
                }
                else pwin.resizeTo(win_w,win_h);
        }
}
-->
</SCRIPT>


<article id="article" role="article" class="topcenter">
  <div id="ArticleImage" class="relative">
    <figure>
    <div id="ArticleImageContainer">
      
      <div class="imagepadding loading" data-image="http://image.cdnllnwnl.xosnetwork.com/pics33/800/WC/WCJJIJEYACDTBUL.20180824143702.jpg">
        <div id="mobileNeulionVidContainer"></div>
        <IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/800/WC/WCJJIJEYACDTBUL.20180824143702.jpg" alt="" class="image">
      </div>
    </div>
    
    <div id="captionbar" class="">
        
          <div class="courtesy">ODU Athletics</div>
        
        

      <div class="clear"></div>
    </div>
    

    </figure>
  </div>
  
  <div class="ArticleText">
    <div class="content">
        
      <div id="articleTitle">
        <h1>Minium: Dave Twardzik says ODU Grew up a Lot During Rivalry Week</h1>
      </div>
      
      <div id="article-date-icons">
        <div class="text"> 
         December  08, 2018<br>
		 By&nbsp;ODU Athletics
        </div>
        
	<div class="article-icons">
		<div class="left">
			<A HREF="/EmailArticle.dbml?SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100&amp;ATCLID=211783241" TITLE="Send this article to a friend"><IMG src="http://image.cdnllnwnl.xosnetwork.com/images/31100/SendMail.gif" alt="Send Mail">
			</a>

			<A HREF="ViewArticle.dbml?PRINTABLE_PAGE=YES&amp;ATCLID=211783241%3Fsrc%3Drss&DB_OEM_ID=31100" TITLE="Printer Friendly View"><IMG src="http://image.cdnllnwnl.xosnetwork.com/images/31100/PrinterIcon.gif" alt="Print">
			</a>
		</div>
		<div class="left">
			

	<script type="text/javascript">
		var addthis_config = {
		     ui_delay: 200
		}

	

		var addthis_share =
		{
			title : "Minium: Dave Twardzik says ODU Grew up a Lot During Rivalry Week"
		}

		
	</script>

    <!-- AddThis Button BEGIN -->
	<div class="addthis_toolbox addthis_default_style"  style="width:328px;height:24px;margin-right:4px;">
        <A STYLE="width:25px;padding-top:2px;" CLASS="addthis_button_compact"></a>
		<A G:PLUSONE:SIZE="medium" STYLE="width:65px;" CLASS="addthis_button_google_plusone"></a>
		<A STYLE="width:97px;" TW:WIDTH="97" CLASS="addthis_button_tweet"></a>
		<A FB:LIKE:LAYOUT="button_count" STYLE="width:80px;" CLASS="addthis_button_facebook_like" FB:LIKE:WIDTH="80"></a>
		
	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4db734281fbe2b24"></script>
	<!-- AddThis Button END -->


		</div>
		

		<div class="clear"></div>
	</div>

        <div class="clear"></div>
      </div>
      
<div id="articleRelated">
    <div class="content">

        
    </div>
</div>


	<style>
		#articleRelated {
			display: none !important;	
		}
	</style>

      <div class="article_text "> 
        <div>
<p paraeid="{c671383d-7141-48f0-bbcc-8578233a1d12}{151}" paraid="1916121734"><span xml:lang="EN-US">By Harry Minium</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{c671383d-7141-48f0-bbcc-8578233a1d12}{157}" paraid="286175974"><span xml:lang="EN-US">I</span><span xml:lang="EN-US">t was called Rivalry Week by Old Dominion</span><span xml:lang="EN-US"> officials</span><span xml:lang="EN-US">.</span><span xml:lang="EN-US"> </span><span xml:lang="EN-US">And a</span><span xml:lang="EN-US">lthough it actually encompassed eight day</span><span xml:lang="EN-US">s, it was a pretty pleasant str</span><span xml:lang="EN-US">ol</span><span xml:lang="EN-US">l</span><span xml:lang="EN-US"> d</span><span xml:lang="EN-US">own memory l</span><span xml:lang="EN-US">a</span><span xml:lang="EN-US">ne for the Monarchs</span><span xml:lang="EN-US"> and their fans</span><span xml:lang="EN-US">.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{c671383d-7141-48f0-bbcc-8578233a1d12}{193}" paraid="2079443594"><span xml:lang="EN-US">In the </span><span xml:lang="EN-US">glory</span><span xml:lang="EN-US"> days of the Colonial Athletic Association, </span><span xml:lang="EN-US">when the league</span><span xml:lang="EN-US"> at times sent multiple teams to the NCAA tournament and</span><span xml:lang="EN-US"> two teams </span><span xml:lang="EN-US">went </span><span xml:lang="EN-US">to the Final Four, </span><span xml:lang="EN-US">the Monarchs carried on torrid rivalries with VCU, James Madison a</span><span xml:lang="EN-US">n</span><span xml:lang="EN-US">d William </span><span xml:lang="EN-US">&amp;</span><span xml:lang="EN-US"> Mary.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{c671383d-7141-48f0-bbcc-8578233a1d12}{223}" paraid="99874736"><span xml:lang="EN-US">Since conference realignment began seven years ago, ODU has moved to Conference USA and VCU to the Atlantic 10, while the Tribe remains in the truncated CAA.&nbsp;</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{c671383d-7141-48f0-bbcc-8578233a1d12}{229}" paraid="2071056284"><span xml:lang="EN-US">But in a scheduling coup of sorts, </span><span xml:lang="EN-US">ODU managed to host all three over eight days. And ODU </span><span xml:lang="EN-US">won each game</span><span xml:lang="EN-US">.</span></p>
<p paraeid="{c671383d-7141-48f0-bbcc-8578233a1d12}{229}" paraid="2071056284"><span xml:lang="EN-US"> In doing so, the </span><span xml:lang="EN-US">Monarchs </span><span xml:lang="EN-US">played their best basketball of this young season.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{c671383d-7141-48f0-bbcc-8578233a1d12}{245}" paraid="1479968796"><span xml:lang="EN-US">T</span><span xml:lang="EN-US">he Monarchs erased a 12</span><span xml:lang="EN-US">-point </span><span xml:lang="EN-US">halftime </span><span xml:lang="EN-US">deficit to beat VC</span><span xml:lang="EN-US">U</span><span xml:lang="EN-US"> 62-52 before a frenetic</span><span xml:lang="EN-US">,</span><span xml:lang="EN-US"> near</span><span xml:lang="EN-US">-</span><span xml:lang="EN-US">capacity crowd at The Ted Constant Center on Nov. 23.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{16}" paraid="1058045568"><span xml:lang="EN-US">Three nights later, the Monarchs crushed James Madison 67-42, holding the Dukes to </span><span xml:lang="EN-US">11 </span><span xml:lang="EN-US">points in the first half.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{26}" paraid="1993463463"><span xml:lang="EN-US">Then, again led by an outstanding defensive effort, ODU claimed a satisfyin</span><span xml:lang="EN-US">g</span><span xml:lang="EN-US"> 71-53 win over William </span><span xml:lang="EN-US">&amp;</span><span xml:lang="EN-US"> Mary</span><span xml:lang="EN-US"> on</span><span xml:lang="EN-US"> Wednesday night before 6,501 at The Ted.</span><span xml:lang="EN-US">&nbsp;</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{46}" paraid="1797571307"><span xml:lang="EN-US">ODU had lost three in a row against the Rams and Tribe.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{46}" paraid="1797571307"><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983=""><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/0/GI/GIYOJSHLQHXPJPC.20141222153157.jpg" alt="" width="916" height="611"></span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{52}" paraid="625533377"><span style="font-size: 8pt;"><em><span xml:lang="EN-US">ODU basketball radio broadcasters Billy Mann, Dave Twardzik and Ted Alexander.&nbsp;</span></em></span></p>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{52}" paraid="625533377"><span xml:lang="EN-US">"The senio</span><span xml:lang="EN-US">rs let us know that it was very important to win these games,&rdquo; said Marquis Godwin, a sophomore from Hampton who scored 14 points.</span><span xml:lang="EN-US"> </span><span xml:lang="EN-US">&ldquo;They&rsquo;ve never beaten VCU and William and Mary, and JMU has always been tough to beat.&rdquo;</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{64}" paraid="2013884548"><span xml:lang="EN-US">The talented but inexperienced Monarchs got out of the gate slowl</span><span xml:lang="EN-US">y this season</span><span xml:lang="EN-US">, losing three of their</span><span xml:lang="EN-US"> first five games.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{76}" paraid="489585697"><span xml:lang="EN-US">But beginning with a 72-65 victory over Northern Iowa, the Monarchs (6-3)</span><span xml:lang="EN-US">, who</span><span xml:lang="EN-US"> </span><span xml:lang="EN-US">host</span><span xml:lang="EN-US"> Fairfield </span><span xml:lang="EN-US">at 1 p.m.</span><span xml:lang="EN-US"> Sunday, have</span><span xml:lang="EN-US"> won four in a row</span><span xml:lang="EN-US">.&nbsp;</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{98}" paraid="459063642"><span xml:lang="EN-US">What&rsquo;s different about ODU now than, say, a month ago, when the Monarchs blew a 14-point against Oregon State and got blown out at St. Joseph</span><span xml:lang="EN-US">&rsquo;s</span><span xml:lang="EN-US">?</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{108}" paraid="1349671036"><span xml:lang="EN-US">They&rsquo;re </span><span xml:lang="EN-US">playing much better</span><span xml:lang="EN-US"> defense, says Dave </span><span xml:lang="EN-US">Twardzik</span><span xml:lang="EN-US">, the former Division II All-American for ODU who had a stellar career in the NBA and teams with Ted Alexander </span><span xml:lang="EN-US">on all Monarch radio broadcasts</span><span xml:lang="EN-US">.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{126}" paraid="1303998241"><span xml:lang="EN-US">&ldquo;</span><span xml:lang="EN-US">I think now that they&rsquo;v</span><span xml:lang="EN-US">e played together a while</span><span xml:lang="EN-US">, they&rsquo;re beginning to </span><span xml:lang="EN-US">jell</span><span xml:lang="EN-US"> defensively,&rdquo; </span><span xml:lang="EN-US">Twardzik</span><span xml:lang="EN-US"> said</span><span xml:lang="EN-US">. &ldquo;They we</span><span xml:lang="EN-US">re so young I don&rsquo;t think the confiden</span><span xml:lang="EN-US">c</span><span xml:lang="EN-US">e </span><span xml:lang="EN-US">was there that </span><span xml:lang="EN-US">&lsquo;</span><span xml:lang="EN-US">if</span><span xml:lang="EN-US"> I get beat, I know someone&rsquo;s going to come help me.</span><span xml:lang="EN-US">&rsquo;</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{164}" paraid="1575556585"><span xml:lang="EN-US">&ldquo;</span><span xml:lang="EN-US">Now</span><span xml:lang="EN-US">, when someone beats one of our guys </span><span xml:lang="EN-US">off the </span><span xml:lang="EN-US">dribble, their teammates</span><span xml:lang="EN-US"> are really coming and helpi</span><span xml:lang="EN-US">ng, taking away the penetration</span><span xml:lang="EN-US">.</span><span xml:lang="EN-US"> I think they taken their</span><span xml:lang="EN-US"> defense to another level.</span><span xml:lang="EN-US">&rdquo;</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{164}" paraid="1575556585"><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">Indeed they have. After the W&amp;M game, ODU ranked second nationally in 2-point defense and 105th against three-pointers.&nbsp;</span></p>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{164}" paraid="1575556585"><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983=""><IMG src="http://image.cdnllnwnl.xosnetwork.com/pics33/0/CO/COOEYGXTJYRAPMU.20181206025323.jpg" alt="" width="916" height="687"></span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{190}" paraid="1375366164"><span style="font-size: 8pt;"><em><span xml:lang="EN-US">Xavier Green scores two of his eight points against William and Mary.&nbsp;</span></em></span></p>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{190}" paraid="1375366164"><span xml:lang="EN-US">The offense, however, is still dependent on senior guards Ahmad Caver and B.J. Stith, who both scored 20 points</span><span xml:lang="EN-US"> against the Tribe</span><span xml:lang="EN-US">.&nbsp;</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{200}" paraid="252775511"><span xml:lang="EN-US">When one or both are hot, ODU wins. If both aren&rsquo;t shooting well, ODU struggles.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{206}" paraid="471018909"><span xml:lang="EN-US">ODU is hoping that Xavier Green, the team&rsquo;s third guard, will</span><span xml:lang="EN-US"> begin to step up offensively. He has at times</span><span xml:lang="EN-US">;</span><span xml:lang="EN-US"> </span><span xml:lang="EN-US">h</span><span xml:lang="EN-US">e had eight points against the Tribe.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{222}" paraid="559945064"><span xml:lang="EN-US">&ldquo;Ahmad is going to be Ahmad and get his points. B.J. will get his, too,&rdquo; </span><span xml:lang="EN-US">Twardzik</span><span xml:lang="EN-US"> said</span><span xml:lang="EN-US">.</span><span xml:lang="EN-US"> </span><span xml:lang="EN-US">&ldquo;But Xavier has to be more consistent. And they need some guys to step up off the bench. You don&rsquo;t need someone to score </span><span xml:lang="EN-US">15 or 20 off the bench</span><span xml:lang="EN-US">,</span><span xml:lang="EN-US"> but they need some guys who will come in and give them </span><span xml:lang="EN-US">eight</span><span xml:lang="EN-US"> or </span><span xml:lang="EN-US">nine</span><span xml:lang="EN-US"> points.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{f01a271e-4ab4-4172-97f5-c140d95e58b3}{252}" paraid="2116155537"><span xml:lang="EN-US">&ldquo;It&rsquo;s going to happen. You can see this tea</span><span xml:lang="EN-US">m getting better all the time.&rdquo;</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{02199305-7f77-42d7-9172-a115c3dfcc34}{5}" paraid="2018098930"><span xml:lang="EN-US">C</span><span xml:lang="EN-US">oach Jeff Jones acknowledges his </span><span xml:lang="EN-US">team </span><span xml:lang="EN-US">has </span><span xml:lang="EN-US">made progress, but says the young players still don&rsquo;t understand that after </span><span xml:lang="EN-US">a</span><span xml:lang="EN-US"> win, </span><span xml:lang="EN-US">they</span><span xml:lang="EN-US"> </span><span xml:lang="EN-US">still have to work hard in practice.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{02199305-7f77-42d7-9172-a115c3dfcc34}{30}" paraid="953095634"><span xml:lang="EN-US">&ldquo;If you play well, and then</span><span xml:lang="EN-US"> practice and do the things you n</span><span xml:lang="EN-US">eed to do to learn and get</span><span xml:lang="EN-US"> better, that pays dividends,&rdquo; he said. &ldquo;</span><span xml:lang="EN-US">This is a young team, an inexperienced team. Maybe they&rsquo;re just too damn na&iuml;ve to know.</span><span xml:lang="EN-US"> </span><span xml:lang="EN-US">We&rsquo;re trying to get that across to our young team.</span><span xml:lang="EN-US"> </span><span xml:lang="EN-US">They&rsquo;re great kids, but they don&rsquo;t collectively get that.</span><span xml:lang="EN-US">&rdquo;&nbsp;</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{02199305-7f77-42d7-9172-a115c3dfcc34}{54}" paraid="2072310100"><span xml:lang="EN-US">ODU is favored to beat </span><span xml:lang="EN-US">Fairfield </span><span xml:lang="EN-US">(</span><span xml:lang="EN-US">2-7), which nearly upset Oakland, a strong mid-major program, losing by a point on Thursday.</span></p>
<p paraeid="{02199305-7f77-42d7-9172-a115c3dfcc34}{54}" paraid="2072310100"><span xml:lang="EN-US"> A loss, Jones said, would negate a lot of the good feeling that came from sweeping three in-state rivals.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{02199305-7f77-42d7-9172-a115c3dfcc34}{70}" paraid="908791236"><span xml:lang="EN-US">&ldquo;I&rsquo;m proud of how we played against William </span><span xml:lang="EN-US">&amp;</span><span xml:lang="EN-US"> Mary, but I was disappointed in our preparation,&rdquo; </span><span xml:lang="EN-US">he</span><span xml:lang="EN-US"> said. &ldquo;Our inexperience showed after the win against James Madison.&rdquo;</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{02199305-7f77-42d7-9172-a115c3dfcc34}{84}" paraid="750510479"><span xml:lang="EN-US">The rest of the schedule isn&rsquo;t so forgiving.&nbsp;</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{02199305-7f77-42d7-9172-a115c3dfcc34}{90}" paraid="1053359647"><span xml:lang="EN-US">ODU plays at Syracuse of the ACC on Dec. 15</span><span xml:lang="EN-US">. The</span><span xml:lang="EN-US"> Orange are 6-2 heading into a game with former Big East archrival Georgetown on Saturday.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{02199305-7f77-42d7-9172-a115c3dfcc34}{100}" paraid="1070184081"><span xml:lang="EN-US">After </span><span xml:lang="EN-US">a </span><span xml:lang="EN-US">road game at Richmond on Dec. 19 and a home game with Morgan State on Dec. 22, the Monarchs host Marshall </span><span xml:lang="EN-US">o</span><span xml:lang="EN-US">n Jan. 3 and Western Kentucky on Jan. 5. Both were picked to finish ahead of the Monarchs in Conference USA.</span><span data-ccp-props="{" :259="" 335559740="" :160="" 335559739="" :0="" 201341983="">&nbsp;</span></p>
</div>
<div>
<p paraeid="{02199305-7f77-42d7-9172-a115c3dfcc34}{114}" paraid="1624129919"><span xml:lang="EN-US">&ldquo;</span><span xml:lang="EN-US">Things only get tougher from now on, Jones said. &ldquo;Our kids have to be more mature than they&rsquo;ve been for us to become the basketball team I think we can be.&rdquo;</span><strike></strike></p>
</div>   
      </div>
            
    </div>
  </div>
</article>

	    <div>
			
			<div style="padding:2px"></div>
	   </div>
	
	<style>
		#articleFooter {
			padding: 0px 10px;
		}
	</style>
	
			<div id="article-mid-inview-ad">
				

<div id="ad-2" class="dc-728-90-c dc-c" data-ad-tile-var="page_ADS_SCRIPT_2" data-mobile-size="727">
	<script type="text/javascript">  /*Ad Setup*/
			
				googletag.defineSlot('/12906217/jtvs.31100.olddominionmonarchs/sports.m.basketball', [[1,3]], 'dc-ad-4910431793943-0').addService(googletag.pubads());
				
				googletag.pubads().setTargeting("oem","31100");
				googletag.pubads().setTargeting("pos","middle");
				googletag.pubads().setTargeting("sec","sports.m.basketball");
				googletag.pubads().setTargeting("gen","basketball");
				googletag.pubads().setTargeting("c_type","");
				//new
				googletag.pubads().setTargeting("s_sec","article");
				
				googletag.pubads().setTargeting("atclid","211783241");
					
			//new
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		//});
		
			if(page_ADS_LOAD_WIDTH<=727) { /*Mobile*/
				document.write('<div id="dc-ad-7238980582047-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-7238980582047-1"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_2 = '<div id="dc-ad-7238980582047-0" class="dc-ad dc-728-90 dc-desktop"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-7238980582047-0"); });</scr'+'ipt></div>';
			}
			else { /*Desktop*/
				document.write('<div id="dc-ad-7238980582047-0" class="dc-ad dc-728-90 dc-desktop"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display("dc-ad-7238980582047-0"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_2 = '<div id="dc-ad-7238980582047-1" class="dc-ad dc-320-50 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-7238980582047-1"); });</scr'+'ipt></div>';
			}
		

	</script>
</div> <!-- ad-2-->
				
				<div id='dc-ad-4910431793943-0'> 
					<script type='text/javascript'> 
					googletag.cmd.push(function() { googletag.display('dc-ad-4910431793943-0'); }); 
					</script> 
				</div> 

			</div>
		
	<div id="article-bottom-icons-container" align="right" style="padding-top:5px;padding-bottom:5px;">
		
	</div>


</div>
					</div> <section id="more_from" role="region">
	
	<h1 class="header">MORE IN Men's Basketball</h1>
	
	<div class="container">	
		<!-- checks to see if there's a custom order to the rotator -->

		<div class="item">
		
			<A HREF="/ViewArticle.dbml?SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;ATCLID=211783202&DB_OEM_ID=31100" CLASS="" ID=""><div class="image"><IMG border="0" src="http://image.cdnllnwnl.xosnetwork.com/pics33/400/LW/LWCAWHDYIAXPSGD.20181206025324.jpg" alt="Monarchs Host Fairfield Sunday at 1PM on C-USA TV"></div></a>


			
			<div class="title">
				<A HREF="/ViewArticle.dbml?SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;ATCLID=211783202&DB_OEM_ID=31100" CLASS="" ID="">Monarchs Host Fairfield Sunday at 1PM on C-USA TV</a>


			</div>

		</div>

		

		<div class="item">
		
			<A HREF="/ViewArticle.dbml?SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;ATCLID=211783059&DB_OEM_ID=31100" CLASS="" ID=""><div class="image"><IMG border="0" src="http://image.cdnllnwnl.xosnetwork.com/pics33/400/OV/OVBGGPLGIPSLFYH.20181206024636.jpg" alt="ODU Too Much for William & Mary in 71-53 Victory"></div></a>


			
			<div class="title">
				<A HREF="/ViewArticle.dbml?SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;ATCLID=211783059&DB_OEM_ID=31100" CLASS="" ID="">ODU Too Much for William & Mary in 71-53 Victory</a>


			</div>

		</div>

		

		<div class="item">
		
			<A HREF="/ViewArticle.dbml?SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;ATCLID=211782910&DB_OEM_ID=31100" CLASS="" ID=""><div class="image"><IMG border="0" src="http://image.cdnllnwnl.xosnetwork.com/pics33/400/JE/JEWRYIBXZQBWSIU.20181129033339.jpg" alt="ODU and W&M Meet for 90th Time on Wednesday at the Ted on ESPN+"></div></a>


			
			<div class="title">
				<A HREF="/ViewArticle.dbml?SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;ATCLID=211782910&DB_OEM_ID=31100" CLASS="" ID="">ODU and W&M Meet for 90th Time on Wednesday at the Ted on ESPN+</a>


			</div>

		</div>

		
	</div>	
</section>
				</div> <div id="right-column">	
	<div class="container">

		
		
		<div class="container">
			
<div id="sport_links">
	<div id="ad_title" class="section_title relative">
		MEN&#39;S BASKETBALL LINKS

	</div>
	<div class="content">
		
                <div class="sport_links_adspace ad ">
                <div id="sidebar-wrap">
<h3><u>2018-19 SEASON</u></h3>
<div>
<div>&bull; <A HREF="/fls/31100//2018-19/MBB/1819SeasonStats.pdf" CLASS="EXTERNALLINK">Season Stats</a></div>
<div>&bull; <A HREF="/fls/31100//2018-19/MBB/2018-19%20ODU%20MBB%20Guide%20USE.pdf" CLASS="EXTERNALLINK">Media Guide</a></div>
</div>
<h3><u>2017-18 SEASON</u></h3>
<div>
<div>&bull; <A HREF="http://www.odusports.com/fls/31100/stats/MBB/1718MBBSeasonStats.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">Season Stats</a></div>
</div>
<div>&bull; <A TARGET="_new" HREF="http://www.odusports.com/fls/31100/2017-18/MBB/ODU%20MBB%20Quick%20Facts%20for%202017-18%20Season.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">Quick Facts</a></div>
<h3><u>2016-17 SEASON</u></h3>
<div>&bull; <A TARGET="_new" HREF="/fls/31100//2016-17/MBB/2016-17%20MBB%20Stats.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">2016-17 Stats</a></div>
<div>&bull; <A TARGET="_new" HREF="http://www.odusports.com/fls/31100/2016-17/MBB/ODU_2016-17_Media_Guide.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">2016-17 Media Guide</a></div>
<h3><u>2015-16 SEASON</u></h3>
<div>&bull; <A TARGET="_new" HREF="/fls/31100//2015_16/MBB/2015-16%20ODU%20MBB%20Guide.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">2015-16 Media Guide</a></div>
<div>&bull; <A TARGET="_new" HREF="/fls/31100//2015_16/MBB/2015_CombinedStats.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">Season Statistics (PDF)</a></div>
<div>&bull; <A TARGET="_new" HREF="/fls/31100//2015_16/MBB/2015-16CUSAStats.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">C-USA Season Statistics (PDF)</a></div>
<div>&bull; <A TARGET="_new" HREF="http://www.odusports.com/ViewContent.dbml?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100&amp;CONTENT_ID=1563065">Season Statistics (HTML)</a></div>
<div>&bull; <A TARGET="_new" HREF="http://www.conferenceusa.com/sports/m-baskbl/c-usa-m-baskbl-body.html?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">Conference USA</a></div>
<h3><u>MEN'S BASKETBALL INFORMATION</u></h3>
<div>&bull; <A TARGET="_new" HREF="/fls/31100/pdfs/mbb/2014-15ODUMBBCUMS.pdf?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">2014-15 Statistics</a>&nbsp;<IMG border="0" src="http://graphics.ocsn.com/graphics/icon-acrosmall.gif" alt="Open PDF" width="9" height="10"></div>
<div>&bull; <A TARGET="_new" HREF="http://abcsportscamps.com/odubb?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">JEFF JONES Basketball Camp</a></div>
<div>&bull; <A TARGET="_new" HREF="http://www.odusports.com/PhotoAlbum.dbml?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;&amp;PALBID=935826&amp;DB_OEM_ID=31100">Ted Constant Center</a></div>
<div>&bull; <A TARGET="_new" HREF="http://insidertrainingapp.com/odu_mbb?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">Insider Training Videos</a></div>
</div>
                </div>
                
	</div>
	
</div>


<div class="cubead">
	<div class="ad">
		

<div id="ad-3" class="dc-300-250-c dc-c" data-ad-tile-var="page_ADS_SCRIPT_3" data-mobile-size="0">
	<script type="text/javascript">  /*Ad Setup*/
			
			googletag.defineSlot('/12906217/jtvs.31100.olddominionmonarchs/sports.m.basketball', [[300, 250]], 'dc-ad-0546672812616-0').addService(googletag.pubads());
			googletag.defineSlot('/12906217/jtvs.31100.olddominionmonarchs/sports.m.basketball_1', [300, 250], 'dc-ad-0546672812616-1').addService(googletag.pubads());
				//new
				
				googletag.pubads().setTargeting("oem","31100");
				googletag.pubads().setTargeting("pos","top");
				googletag.pubads().setTargeting("sec","sports.m.basketball");
				googletag.pubads().setTargeting("gen","basketball");
				googletag.pubads().setTargeting("c_type","");
				//new
				googletag.pubads().setTargeting("s_sec","article");
				
				googletag.pubads().setTargeting("atclid","211783241");
					
			//new
			googletag.pubads().enableSyncRendering();
			googletag.enableServices();
		//});
		
			if(page_ADS_LOAD_WIDTH<=0) { /*Mobile*/
				document.write('<div id="dc-ad-0546672812616-1" class="dc-ad dc-300-250 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-0546672812616-1"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_3 = '<div id="dc-ad-0546672812616-0" class="dc-ad dc-300-250 dc-desktop"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-0546672812616-0"); });</scr'+'ipt></div>';
			}
			else { /*Desktop*/
				document.write('<div id="dc-ad-0546672812616-0" class="dc-ad dc-300-250 dc-desktop"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display("dc-ad-0546672812616-0"); });</scr'+'ipt></div>');
				var page_ADS_SCRIPT_3 = '<div id="dc-ad-0546672812616-1" class="dc-ad dc-300-250 dc-mobile"><scr'+'ipt>googletag.cmd.push(function() { googletag.display("dc-ad-0546672812616-1"); });</scr'+'ipt></div>';
			}
		

	</script>
</div> <!-- ad-3-->
	</div>
</div>


		</div>
		<section id="videos" role="region" class="">
	<div class="header container">
		<h1 class="title">MONARCH MEDIA 	
			
		<div class="conf_adspace last">
		<A TARGET="new" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100&amp;MONITOR_AD_ID=2286541"><img dbnorewrite src="/ads2/2286541.png?M=201704031939" alt="CUSA.tv" border="0" width="107" height="18" /></A>
							
		</div>
		</h1>
		<div class="links">
			<A HREF="/mediaPortal/player.dbml?DB_OEM_ID=31100" CLASS="launch">Launch Player</a>&nbsp;|&nbsp;
			<A HREF="/liveEvents/liveEvents.dbml?DB_OEM_ID=31100" CLASS="launch">Live Event Schedule</a>
		</div>
		
		<div class="adspace last">
		<A TARGET="new" REL="nofollow" HREF="/AdMonitor.dbml?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100&amp;MONITOR_AD_ID=2281252"><img dbnorewrite src="/ads2/2281252.jpg?M=201805011608" alt="Liberty Tax" border="0" width="150" height="20" /></A>
							
		</div>
		
	</div>
	<div class="main content container">	
		
			<div  class="item notfirst">
				<A STYLE="background-image: url('http://image.cdnllnwnl.xosnetwork.com/pics33/400/RG/RGTJERCWKCEFTQM.20181205184742.JPG')" HREF="javascript:showNeuLionVid(6302773)" CLASS="image"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/31100/site_graphics/play.png" alt="play" class="play">
				</a>	
				<div class="title">
					MBK: W&M vs. ODU: Presser (B.J. Stith)	
				</div>							    
			</div>
			
			<div  class="item notfirst">
				<A STYLE="background-image: url('http://image.cdnllnwnl.xosnetwork.com/pics33/400/OM/OMRVSVONSSALTEJ.20181206025324.jpg')" HREF="javascript:showNeuLionVid(6302781)" CLASS="image"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/31100/site_graphics/play.png" alt="play" class="play">
				</a>	
				<div class="title">
					MBK: W&M vs. ODU: Recap   	
				</div>							    
			</div>
			
			<div  class="item notfirst">
				<A STYLE="background-image: url('http://image.cdnllnwnl.xosnetwork.com/pics33/400/KT/KTFZKNUNCKHTALW.20181206025324.jpg')" HREF="javascript:showNeuLionVid(6302607)" CLASS="image"><IMG src="http://image.cdnllnwnl.xosnetwork.com/fls/31100/site_graphics/play.png" alt="play" class="play">
				</a>	
				<div class="title">
					MBK: W&M vs. ODU: Presser (Coach Jones & Marquis Godwin)	
				</div>							    
			</div>
			
	</div>
	
</section>
	</div>
</div>
				<div class="clear"></div>
			

		</div> 
			</div>
		<footer id="footer" role="contentinfo">
	<div class="main container">
		

<div id="footer_top_31100" class="sm-zone " style=""  >
	<!--  Z-footer_top_31100--><!--  MT-drippan_31100-->

<!--on the list view take off sport section and publish date-->


<!--add extra list column-->

			<div id="footer_top_31100-drippan_31100" class="module-type " moduleid="drippan_31100">
		

<section id="drippan" role="region">
	<div class="container">

	
	<div class="column left">
		<div class="mens item">
			<h1 class="title">
				<span>Men's Teams</span><span class="hide arrow">&#9658;</span>
			</h1>
			<div class="links">
			
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127325&SPSID=750485&KEY=" CLASS="link">Baseball</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127328&SPSID=750497&KEY=" CLASS="link">Basketball</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127313&SPSID=750425&KEY=" CLASS="link">Football</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127320&SPSID=750458&KEY=" CLASS="link">Golf</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127309&SPSID=750411&KEY=" CLASS="link">Sailing</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127316&SPSID=750443&KEY=" CLASS="link">Soccer</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127337&SPSID=775210&KEY=" CLASS="link">Swimming & Diving</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127321&SPSID=750467&KEY=" CLASS="link">Tennis</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127308&SPSID=750410&KEY=" CLASS="link">Wrestling</a></div>
				
			</div>
		</div>	
	</div>
	
	
	<div class="column left">
		<div class="womens item">
			<h1 class="title">
				<span>Women's Teams</span><span class="hide arrow">&#9658;</span>
			</h1>
			<div class="links">
			
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127329&SPSID=750499&KEY=" CLASS="link">Basketball</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127312&SPSID=750423&KEY=" CLASS="link">Field Hockey</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127310&SPSID=750412&KEY=" CLASS="link">Golf</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127335&SPSID=775311&KEY=" CLASS="link">Lacrosse</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127339&SPSID=775012&KEY=" CLASS="link">Rowing</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127309&SPSID=750411&KEY=" CLASS="link">Sailing</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127314&SPSID=750434&KEY=" CLASS="link">Soccer</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127337&SPSID=775210&KEY=" CLASS="link">Swimming & Diving</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=127322&SPSID=750476&KEY=" CLASS="link">Tennis</a></div>
				
					<div><span class="dot hide"></span><A HREF="/SportSelect.dbml?DB_OEM_ID=31100&SPID=190208&SPSID=1173010&KEY=" CLASS="link">Volleyball (Coming Soon)</a></div>
				
			</div>
		</div>	
	</div>

	<div class="column left">
		<div class="athletics item">
			<h1 class="title">
				<span>INSIDE ATHLETICS</span><span class="hide arrow">&#9658;</span>
			</h1>
			<div class="links">
				
						<div><span class="dot hide"></span>
						<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=31100&ATCLID=208427060&KEY=" CLASS="link">Athletic Facilities
						</a>
						</div>
					
						<div><span class="dot hide"></span>
						<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=31100&ATCLID=208425098&KEY=" CLASS="link">Camps
						</a>
						</div>
					
						<div><span class="dot hide"></span>
						<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=31100&ATCLID=208426991&KEY=" CLASS="link">Compliance
						</a>
						</div>
					
						<div><span class="dot hide"></span>
						<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=31100&ATCLID=208426098&KEY=" CLASS="link">Follow the Monarchs
						</a>
						</div>
					
						<div><span class="dot hide"></span>
						<A TARGET="_NEW" HREF="http://www.nmnathletics.com/mediaPortal/player.dbml?DB_LANG=C&DB_OEM_ID=31100" CLASS="link">Monarch Media
						</a>
						</div>
					
						<div><span class="dot hide"></span>
						<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=31100&ATCLID=70&KEY=" CLASS="link">Newsletter Signup
						</a>
						</div>
					
						<div><span class="dot hide"></span>
						<A TARGET="_NEW" HREF="http://www.olddominionaf.com/" CLASS="link">ODAF
						</a>
						</div>
					
						<div><span class="dot hide"></span>
						<A TARGET="" HREF="http://www.nmnathletics.com/PhotoAlbum_Archives.dbml?DB_OEM_ID=31100" CLASS="link">Photo Galleries
						</a>
						</div>
					
						<div><span class="dot hide"></span>
						<A TARGET="" HREF="/ViewArticle.dbml?DB_OEM_ID=31100&ATCLID=208425419&KEY=" CLASS="link">Staff Directory
						</a>
						</div>
					
			</div>
		</div>
	</div>	
	
	<div class="clear"></div>
	</div>
</section>
			</div> <!-- footer_top_31100-drippan_31100-->
</div> <!-- sm-zone -->


		<div  class="right_side">
			<div class="logos container">
				<div class="top container">
					<A TARGET="_blank" HREF="http://www.odu.edu" CLASS="odu"><IMG border="0" src="http://image.cdnllnwnl.xosnetwork.com/fls/31100/site_graphics/ODU.png" alt="ODU"></a>
					<A HREF="/CreateTicket.dbml?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100" CLASS="contact">CONTACT ODU</a>
				</div>
				<A TARGET="_blank" HREF="http://www.conferenceusa.com" CLASS="cusa"><IMG border="0" src="http://image.cdnllnwnl.xosnetwork.com/fls/31100/site_graphics/cusa.png" alt="cusa"></a>
				<A TARGET="_blank" HREF="http://www.ncaa.com/" CLASS="ncaa"><IMG border="0" src="http://image.cdnllnwnl.xosnetwork.com/fls/31100/site_graphics/NCAA.png" alt="NCAA"></a>
				<!--[if lt IE 7]>
<style type="text/css">
#corporate-logo span {
	display: block;
	height: 26px ;
	width: 182px;
	filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='/images/NeulionPowered_Black.png',sizingMethod='scale');
}
#corporate-logo img {
	display: none;
}
</style>
<![endif]--><A TARGET="_blank" HREF="http://www.neulion.com/college" TITLE="NeuLion College" ID="corporate-logo">
<span>
	<IMG border="0" src="http://image.cdnllnwnl.xosnetwork.com/images/NeulionPowered_Black.png" alt="Internet TV Powered by Neulion" id="CorporateLogo">
</span>
</a>

 
			</div>
			<div class="copyright">
				<span class="top">Copyright &copy;&nbsp;2018, Old Dominion University Athletics.</span><span> All rights reserved.</span>
			</div>
			<div class="footer_links">
				<A HREF="/CreateTicket.dbml?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;
				<A HREF="/main/NewsMailSetup.dbml?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">Email Updates</a>&nbsp;&nbsp;|&nbsp;&nbsp;
				<A HREF="/SiteMap.dbml?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100">Site Map</a>
			
			</div>
			
		</div>
	</div>	
</footer>
	</div> 

</div> <!-- Start USER_V2 VB -->

		<!-- Google Tag Manager -->
		<noscript><IFRAME SRC="https://www.googletagmanager.com/ns.html?ATCLID=211783241&amp;SPSID=750497&amp;SPID=127328&amp;DB_LANG=C&amp;DB_OEM_ID=31100&amp;id=GTM-MM9LHVG" STYLE="display:none;visibility:hidden" WIDTH="0" HEIGHT="0"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MM9LHVG');</script>
		<!-- End Google Tag Manager -->
	
	<!-- Begin comScore Tag -->
	<script defer type="text/javascript">
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035349", c3: "", c4: "http://www.odusports.com/ViewArticle.dbml" });

	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
		<IMG src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035349&amp;c3=&amp;c4=http%3A%2F%2Fwww.odusports.com%2FViewArticle.dbml&amp;cv=2.0&amp;cj=1" alt="">
	</noscript>
	<!-- End comScore Tag -->

<script type="text/javascript">
		

var page_site_graphics = 'fls/31100/site_graphics';	
					
var page_PRINTABLE_PAGE = '';
					

var page_DB_OFFSET_FROM_GMT = '-5';	
					

var page_DB_DST_FLAG = '1';	
					

var page_headlines_spsid = '750497';	
					
var page_ON_DEMAND_VIEWER_HEIGHT = 640;	
			
var page_ON_DEMAND_VIEWER_WIDTH = 860;	
			

var page_ONDEMANDVIEWERSCROLLBARS = 'no';	
					
var page_MP_MEDIAPLAYER = 'HTML5';	
				
var page_MP_TAB = 'vod';	
				

var page_LIVEEVENTVIEWERSCROLLBARS = 'no';	
					
var page_MP_EXTRA_SPORTONLY = 'N';	
				
var page_MP_GAMECENTER_VERSION = '0';	
				
var page_MP_EXTRA_SPORTONLY_SPORTKEYLIST = '';
					
var page_SITE_BOTTOM_AD_DELAY = '0';	
				
var page_DETECT_AD_BLOCKER = 'N';	
				
var page_SCOREBOARD_TIMEOUT_TIME = 240;	
			
var page_SCOREBOARD_REFRESH_TIME = 90;	
			

var page_DB_OEM_ID = '31100';	
					

var page_SPSID = '750497';	
					
var page_KEY = '';
					
var page_DB_KEY = '';
					

var page_DB_ACCOUNT_TYPE = 'USER';	
					

var page_IS_HOME_PAGE = 'NO';	
					

var page_SPID = '127328';	
					

var page_HTTP_REQUEST_PATH = '/ViewArticle.dbml';	
					

var page_SAVE_TEMPLATE = 'templates/ArticlePicTopCenter.tmpl';	
					

var page_TMPL_PAGE_NAME = 'templates/ArticlePicTopCenter.tmpl';	
					
var page__MODE_ = '';
					
var page_SHOW_ALL_OEMS = '';
					
var page_IN_USER_DONOR = '';
					
var page__in_ticketing_ = '';
					
var page__IN_GUEST_MGMT_ = '';
					

var page_PRIMARY_COLOR = '#00325b';	
					

var page_SECONDARY_COLOR = '#ffffff';	
					

var page_frm_show_injected_video = '1';	
					
var page_DBREWRITEVARS = '&ATCLPID=&ATCLID=211783241&SPSID=750497&SPID=127328&DB_LANG=C&DB_OEM_ID=31100';	
				
var page_GOOGLE_ANALYTICS = 'UA-41605611-1';	
				
var page_SITE_BASE_SERVER = 'http://www.odusports.com/';	
				
var page_SECURE_BASE_SERVER = 'https://www.nmnathletics.com/';	
				
var page_GOOGLE_ROLL_UP_ANALYTICS = 'https://www.nmnathletics.com/';	
				
var page_INJECT_VIDS_IN_ARTICLES = 'Y';	
				
var page_SHOW_SITE_UPDATES = 'N';	
				
var page_HTTP_IMAGE_CACHE_SERVER = 'http://image.cdnllnwnl.xosnetwork.com';	
				
var page_HTTPS_IMAGE_CACHE_SERVER = 'https://neulioncs.hs.llnwd.net';	
				
</script>

<script type="text/javascript" src="/oemjs/31100/oem31100.js"></script>
				
<script type="text/javascript" src="/oemjs/0/slider.js?T=043013"></script>
				
<script type="text/javascript" src="/oemjs/0/menu-v2.js"></script>
				
<script type="text/javascript" src="/oemjs/0/media/v5/sticky-video.js"></script>
				
<script type="text/javascript" src="http://image.cdnllnwnl.xosnetwork.com/oemjs/0/media/v5/player.min.js"></script>
				
<script type="text/javascript" src="http://image.cdnllnwnl.xosnetwork.com/mediaPortal/5/scripts/nlplayer2.js"></script>
				
<script type="text/javascript" src="/oemjs/0/global-user-v2.js?T=052318"></script>
				
<script type="text/javascript">
		var neulionPlayer = NLCPlayer; neulionPlayer.init({
    playerContainerId: 'NeulionVidContainer',
    siteBaseServer: 'http://www.odusports.com/',
    oemId: '31100',
    
    mute: false,
    autoplay: false,
    autoplayID: '',
    autoplaytype: '',
    gaa: 'UA-41605611-3',
    adNetworkID: 'N12906217',
    adSite: 'jtvs.31100.olddominionmonarchs',
    adZone: 'largeplayer',
    
    sharebtn: true,
    onCompleteView: 'share',
    waitForPlayToInstantiate: true
    });
</script>
		<!-- wm-60663 - Fires on homepage only -->
	<script type="text/javascript">
	    adroll_adv_id = "KEBSGKAFXZD27JICMYQHX7";
	    adroll_pix_id = "OUZUBWZCYVE3JFLDQ5XNSI";
	    /* OPTIONAL: provide email to improve user identification */
	    /* adroll_email = "username@example.com"; */
	    (function () {
	        var _onload = function(){
	            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
	            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
	            var scr = document.createElement("script");
	            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
	            scr.setAttribute('async', 'true');
	            scr.type = "text/javascript";
	            scr.src = host + "/j/roundtrip.js";
	            ((document.getElementsByTagName('head') || [null])[0] ||
	                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
	        };
	        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
	        else {window.attachEvent('onload', _onload)}
	    }());
	</script>
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '901158403326416');
	fbq('track', 'PageView');
	</script>
	<noscript><IMG src="https://www.facebook.com/tr?id=901158403326416&ev=PageView&noscript=1" style="display:none" width="1" height="1"></noscript>
	<!-- DO NOT MODIFY -->
	<!-- End Facebook Pixel Code -->


	<!-- Facebook Pixel Code -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	  n.queue=[];t=b.createElement(e);t.async=!0;
	  t.src=v;s=b.getElementsByTagName(e)[0];
	  s.parentNode.insertBefore(t,s)}(window, document,'script',
	  'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '1720297041382077');
	  fbq('track', 'PageView');
	</script>
	<noscript><IMG src="https://www.facebook.com/tr?id=1720297041382077&ev=PageView&noscript=1" style="display:none" width="1" height="1"></noscript>
	<!-- End Facebook Pixel Code -->

		<!-- Start DeepWidgets Titan -->
		<script type="text/javascript">
			var dwOemId = 31100;
		</script>
		<script src="/DeepWidgets/javascripts/dwmswi.js" type="text/javascript"></script>

		
			<script>var countdownSetup = {
	"settings" : {
		"active" : false,
		"track_large_ad_onload":false,
		"to_prioritize": false,
		"show_ad_on_hover" : false,
		"track_image_url" :false,
		"override_small_ad_width" :160,
		"doesrotate":false,
		"data_adlink":"https://www.nmnathletics.com//PremiumVideo.dbml?&DB_OEM_ID=31100&KEY=",
		"data_text_color":"FFFFFF",
		"data_text_color_hover":"FFFFFF",
		"adimg_sm":"160x35_promo.jpg",
		"adimg_sm_ext" :false,
		"adimg":"512x210_promo.jpg",
		"adimg_ext" :"https://www.nmnathletics.com//PremiumVideo.dbml?&DB_OEM_ID=31100",
		"timezone":"ET",
		"bottom_left_logo_link":"",
		"startopen":true,
		"dw_rss":"/rss.dbml?db_oem_id=31100&media=schedules&SHOW_SPORT_NAME=YES&SHOW_TOURNAMENT_NAME=YES&USE_VS_OR_AT_TEXT=YES",
		"icon_style":"DEFAULT",
		"incs_color":"LIGHT_WITHBG",
		"subtitle_color":"FFFFFF",
		"arrow_style":"DEFAULT",
		"showhide_color":"LIGHT",
		"tableft_color":"LIGHT",
		"link_small_ad": true
	}
}; </script>
			<script src="/oemjs/0/deepWidget/countdown.js" type="text/javascript"></script>
			<link type="text/css" rel="stylesheet" href="/css/0/deepWidget/countdown.css" />
		

<!-- End USER_V2 VB -->

		
	</body>
</html>